Supported browsers except BRAVE

20221029-1217. Per online documentation found on https///wordpress.com/support/browser-issues/#supported-browsers via an email from the staff, I learned that my blogging platform does NOT support the Brave browser. What? The world-renowned blogging platform does NOT support this stuff?

So I shared the page containing the “Link to Your HTML Anchor” and the associated page containing the “HTML Anchor” itself and sent my email.

So I just installed the Opera browser and will use that one for blogging to avoid confusion as I already have the other browsers installs: Edge, Safari, Chrome, and Firefox.

That’s all. FlynnsPaws.


Posted

in

by

%d bloggers like this: